Kodi on JL3001

Discussion around Insane Audio's super awesome new JL3001 for your JL Wrangler or JT Gladiator!
Post Reply
mfarris
Posts: 1
Joined: Mon Oct 05, 2020 7:19 pm

Kodi on JL3001

Post by mfarris » Sat Oct 10, 2020 4:10 pm

Wondering if anybody can figure out a way to get Kodi app working on this head unit. I have been playing with it for sometime now and it just crashes on startup. SO if anybody has any ideas I would love to hear them. I have used Kodi for years and never had a problem until I installed it on the JL3001. Hope somebody with more knowledge then me can figure it out. Thanks

InSaNeAuDiOSupport5
Posts: 217
Joined: Fri Feb 03, 2017 11:59 am

Re: Kodi on JL3001

Post by InSaNeAuDiOSupport5 » Tue Oct 13, 2020 8:13 am

mfarris wrote:
Sat Oct 10, 2020 4:10 pm
Wondering if anybody can figure out a way to get Kodi app working on this head unit. I have been playing with it for sometime now and it just crashes on startup. SO if anybody has any ideas I would love to hear them. I have used Kodi for years and never had a problem until I installed it on the JL3001. Hope somebody with more knowledge then me can figure it out. Thanks

We haven’t tried using the Kodi app here at our shop, but please note that just like all 3rd party apps we unfortunately have no control over these. Your Insane Audio head unit certainly doesn’t restrict anything, but there may be bugs or restrictions within this app. You mention that the app crashes on startup – does it give an error message or any meaningful information? Have you tried uninstalling and reinstalling the app? You may also want to try installing an older version of the app. If you continue to have issues, we recommend you reach out to the app developer directly. If anyone else out there is using Kodi on our products, please chime in!

Post Reply