Pairing your OBDII adapter with Torque

Discussion relating to installation of accessories to your Insane Audio head unit
Post Reply
InsaneAudioSupport6
Posts: 25
Joined: Fri May 05, 2017 12:22 pm

Pairing your OBDII adapter with Torque

Post by InsaneAudioSupport6 » Mon Feb 12, 2018 9:27 am

When you initially install your Insane Audio head unit, a few things might need to be set up. Although we pre-pair the OBDII adapter with the head unit prior to shipment, it sometimes resets when you boot up for the first time. If you experience no connection with the OBDII device, follow these steps to get it going again:
  1. Unplug the OBDII adapter
  2. Press the BT button, and delete all paired Bluetooth devices
  3. Plug in your new OBDII adaptor, and search for devices (if the head unit searches for devices and automatically connects, delete it again and start over. You must manually connect for the adaptor to work properly)
  4. Select the OBD adaptor in the Available devices section, and hit the Connect button.
    Image
  5. When the adaptor is paired, back out of the Bluetooth app.
  6. Open Torque, and swipe down from the very top of the gauge screen until you can tap on the Back button at the upper right corner.
  7. This will take you to Torque’s home menu. Tap on the gear icon in the lower left corner, and go to Settings.
    Image
  8. Under OBD2 Adapter Settings, tap on Choose Bluetooth Device, and select your OBDII adaptor.
  9. Back out of the settings, and at the Torque menu, tap on the lower gear to Quit.
  10. Unplug the OBD2 adapter.
  11. Press the Reset button with a paper clip or toothpick. For the JK2001, it's the small circular button above the BAND button.
  12. Plug in the OBD2 adapter, and wait for the head unit to fully boot up.
  13. Open Torque, and watch for a blinking green light on the adaptor.
The blinking green light means the adaptor is paired and working properly! You should start receiving engine data. If you get stuck, don't hesitate to contact technical support.
Last edited by InsaneAudioSupport6 on Sat Sep 29, 2018 9:56 am, edited 1 time in total.

David—T
Posts: 3
Joined: Sun Apr 29, 2018 7:05 am

Not seeing OBDII device on JK2001

Post by David—T » Mon May 07, 2018 9:30 am

I cannot see the OBDII device in the available devices section of the BT menu.

I can see it on my phone as an available device, obviously I didn’t connect to it.

Just installed the JK2001. I have never seen it work. I also just downloaded and upgraded to the latest software release hoping that the update would help, but it didn’t.

Any ideas?

InSaNeAuDiOSupport5
Posts: 167
Joined: Fri Feb 03, 2017 11:59 am

Re: Pairing your OBDII adapter with Torque

Post by InSaNeAuDiOSupport5 » Mon May 07, 2018 10:11 am

Hey David, Sometimes you will need to press the search (magnifying glass) button on the Bluetooth devices screen several times before your OBD adapter will appear. Also, make sure you have Wi-Fi turned on, as Bluetooth and Wi-Fi share the same antenna.

If you're still not seeing your adapter listed, please contact our support team via the form on our support page and they will be happy to troubleshoot your issue! https://insaneaudio.com/support

Post Reply